New Posts New Posts RSS Feed - Zeiss Conquest ran out of adjustment
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Check GunBroker.com for SWFA's No Reserve and No Minimum bid firearm auctions.

Zeiss Conquest ran out of adjustment

 Post Reply Post Reply   Topic Search Topic Search  Topic Options Topic Options
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: September/06/2004 at 17:59
emperor91108 View Drop Down
Optics GrassHopper
Optics GrassHopper
Avatar

Joined: September/06/2004
Location: United States
Status: Offline
Points: 6
Recently I purchased a Zeiss Conquest 4.5X - 14X 44MM on SWFA and mounted it on my Springfield M1A with a A.R.M.S #18 mount using Leupold 1" QRW Quick-Release Weaver-Style
Detachable Rings Matte High.   At 100 yards I have scope adjusted all the way and am still 4" too high from the target. Any ideas on how to fix this. Is it my rings?
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: September/06/2004 at 19:38
redneckbmxer24 View Drop Down
Optics Master
Optics Master
Avatar

Joined: June/02/2004
Location: United States
Status: Offline
Points: 1055

try turning the rings around, so that the quick relace knob is on the opposite side. that should work.

 

cory

Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: September/06/2004 at 19:44
redneckbmxer24 View Drop Down
Optics Master
Optics Master
Avatar

Joined: June/02/2004
Location: United States
Status: Offline
Points: 1055
never mind that post, unless its out of adjustment windage wise, it most likely wont work, but use shims like under rings/bases section, in chris's post. i would use printer paper, it should work fine
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: September/07/2004 at 00:05
emperor91108 View Drop Down
Optics GrassHopper
Optics GrassHopper
Avatar

Joined: September/06/2004
Location: United States
Status: Offline
Points: 6
I wonder if I put the rings that are in the front in the back, then put the rings in the back to the front if that would fix my problem.
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: September/07/2004 at 11:44
redneckbmxer24 View Drop Down
Optics Master
Optics Master
Avatar

Joined: June/02/2004
Location: United States
Status: Offline
Points: 1055

i seriously doubt it since most of them are exactly the same. but i wouyld cut some small peices of index paper, and put them under the scope in the rear ring.

 

cory

Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: September/07/2004 at 13:29
emperor91108 View Drop Down
Optics GrassHopper
Optics GrassHopper
Avatar

Joined: September/06/2004
Location: United States
Status: Offline
Points: 6
Since this problem is related to the rings I decided to call Leupold for some tech support. What a disapointment. They did not offer any help and seemed annoyed that I called them. I will
never buy anything from again. Zeiss rules!
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: September/08/2004 at 11:02
Chris Farris View Drop Down
TEAM SWFA - Admin
TEAM SWFA - Admin
Avatar
swfa.com

Joined: October/01/2003
Location: Texas
Status: Offline
Points: 7765
Sometimes switching the rings does fix the problem.  It is most likely the rings or the mount.  We have the same problem the other day with Leupold QRW rings and finally had to use different rings to solve the problem.
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: September/08/2004 at 12:10
koshkin View Drop Down
MODERATOR
MODERATOR
Avatar
Dark Lord of Optics

Joined: June/15/2004
Location: United States
Status: Offline
Points: 10961

Switching front and rear rings might fix it.  If it does not, you have a mount problem.  The easiest way to fix that then would be to get a set of Burris Signature Zee rings with a Pos-Align insert kit.  They have several thicknesses of plastic inserts that will help you with the elevation problem.

 

Ilya

 

http://www.riflescopes.com/products/420521/burris_signature_ zee_1_rings.htm

http://www.riflescopes.com/products/626019/burris_signature_ pos-align_offset_insert_kit.htm

 

 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Similar Threads: "Zeiss Conquest ran out of adjustment"
Subject Author Forum Replies Last Post
Weaver V12B runs out of adjustment ba_50 Rifle Scopes 2 5/25/2007 9:28:07 AM
BSA 4x12x44mm ran out of adjustment need help MrBigStuff Rimfire / Airgun 2
new swarvoski z6 ran out of windage adjustment avery Rifle Scopes 18
Adjustments on Zeiss Conquest anweis Rifle Scopes 6
Zeiss without adjustment dials PaulNZ Rifle Scopes 18 4/19/2007 2:42:26 PM
Zeiss parallax adjustment question mil169 Rifle Scopes 2
MOA Adjustments on Zeiss? Fotis Rifle Scopes 2
KAHLES AMERICAN VS. ZEISS CONQUEST DAVE44 Rifle Scopes 11 3/1/2007 2:20:02 PM
Meopta vs zeiss conquest shoot4fun Rifle Scopes 15 2/14/2007 8:15:30 AM
Zeiss aftermarket BDC on a Conquest Rancid Coolaid Rifle Scopes 2 2/20/2007 8:52:23 AM


This page was generated in 0.844 seconds.