New Posts New Posts RSS Feed - Log-In Problems?????
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Check GunBroker.com for SWFA's No Reserve and No Minimum bid firearm auctions.

Log-In Problems?????

 Post Reply Post Reply   Topic Search Topic Search  Topic Options Topic Options
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: December/14/2006 at 12:10
Chris Farris View Drop Down
TEAM SWFA - Admin
TEAM SWFA - Admin
Avatar
swfa.com

Joined: October/01/2003
Location: Texas
Status: Offline
Points: 7765

I've been getting this error when I attempt to log in.

 

 

Sorry, only members with sufficient permission can access this page.

A security error has occurred with authentication.
Please ensure that all cookies are enabled on your web browser, and you are not using a saved or cached copy of the page.

 

 

 

The second time I attempt to log in it works.  Is anyone else having the same thing happen to them?

 

Chris

Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: December/14/2006 at 12:15
tahqua View Drop Down
MODERATOR
MODERATOR
Avatar
Have You Driven A Ford Lately?

Joined: March/27/2006
Location: Michigan, USA
Status: Online
Points: 8045
I was since early AM EST, even with a second try until now.
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: December/14/2006 at 13:39
Roy Finn View Drop Down
MODERATOR
MODERATOR
Avatar
Steiner Junkie

Joined: April/05/2004
Location: United States
Status: Offline
Points: 4856
Chris, the exact same thing happened to me when I was trying to log into the photo server. Several attempts, and bingo, permission granted. This was after getting a new password thinking I screwed up.
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: December/14/2006 at 13:59
TPS_Phil View Drop Down
Optics Journeyman
Optics Journeyman
Avatar

Joined: September/14/2006
Location: United States
Status: Offline
Points: 339
Me too......
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: December/14/2006 at 14:13
Stephanie View Drop Down
TEAM SWFA - Staff
TEAM SWFA - Staff
Avatar
Optics Goddess

Joined: February/13/2004
Location: Native Texan
Status: Offline
Points: 1502

Me too.... This is what happen to me!!!

 

 

                                   

Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: December/14/2006 at 14:24
koshkin View Drop Down
MODERATOR
MODERATOR
Avatar
Dark Lord of Optics

Joined: June/15/2004
Location: United States
Status: Offline
Points: 10966
I've been getting that for a few days, as well as "Database is full" message.

For the "sufficien permissions" error, make sure you clean out the cookies and file cache.  That usually helps.

ILya
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: December/14/2006 at 14:27
cheaptrick View Drop Down
MODERATOR
MODERATOR
Avatar

Joined: September/27/2004
Location: South Carolina
Status: Offline
Points: 20474
Originally posted by Stephanie Stephanie wrote:

Me too.... This is what happen to me!!!

 

 

                                   

 

Funny, Goddess.

 

I almost through my computer out the window next to my desk when I couldn't log on this AM.......

 

No problems now, Chris.

Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: December/14/2006 at 14:41
Chris Farris View Drop Down
TEAM SWFA - Admin
TEAM SWFA - Admin
Avatar
swfa.com

Joined: October/01/2003
Location: Texas
Status: Offline
Points: 7765

Our computer people , are looking into it and said to try this if you recently upgraded your browser to Internet Explorer 7.

 

Go: IE7.0àToolsàInternet OptionsàPrivacy (Tab)àAdvanced. On the popup window, do a uncheck (if checked) and check of the “Override automatic cookie handling” and make sure the two “Accept” radio buttons and the bottom “Always allow session cookies” checkbox are all checked. Close the current browser and open it again. Then see if it works. If you fail for the first time, try to log in for the second time.

Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: December/15/2006 at 10:21
Mike McDonald View Drop Down
Optics Journeyman
Optics Journeyman


Joined: September/01/2004
Status: Offline
Points: 734

Running IE6 point whatever.

 

Tried just now to log in.  3 failed attempts.

 

Checked the NO box on auto login and whatever the other one is. 

Login worked that way.

Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: December/15/2006 at 13:28
Trinidad View Drop Down
Optics Master
Optics Master
Avatar

Joined: May/04/2006
Location: United States
Status: Offline
Points: 1555

Today I had to enter my password and ID about 6 times and I saw a few other server errors with pictures occur.

Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: December/16/2006 at 22:47
Steelbenz View Drop Down
Optics Master Extraordinaire
Optics Master Extraordinaire
Avatar
ROLL TIDE ROLL

Joined: January/03/2006
Location: Heart of Dixie
Status: Offline
Points: 4907
Chris,
 This glitch is happening to me also, but if I go out to the main opticstalk page and I try it from there and it works. That is with both IE7 and firefox.  The problem might be in the links from inside the forums. My 2 cents.

IT'S THE CODE, DUDE!!!!

My programmers hate me. ROFL

Mike 
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: December/19/2006 at 16:33
cheaptrick View Drop Down
MODERATOR
MODERATOR
Avatar

Joined: September/27/2004
Location: South Carolina
Status: Offline
Points: 20474

Anybody tried changing their avatar's lately??

No joy for me....

 

Won't do it.

Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: December/19/2006 at 16:54
Steelbenz View Drop Down
Optics Master Extraordinaire
Optics Master Extraordinaire
Avatar
ROLL TIDE ROLL

Joined: January/03/2006
Location: Heart of Dixie
Status: Offline
Points: 4907

CT,

I must have got lucky, it worked for me.

Although the pic doesn't do the Ford justice.



Edited by Steelbenz
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Similar Threads: "Log-In Problems?????"
Subject Author Forum Replies Last Post
Acog problem please help Aug Tactical Scopes 15
Redfield scope problems BDA103 Rifle Scopes 18
Tikka rings problem runik Rifle Scopes 6
rifle problem or scope problem trigger29 Rifle Scopes 81
Scope problem or rifle problem? flyspy1 Shooting 16
Ruger mini 30 mount problems Winston Smith 1984 Rings and bases 8
Problem sighting in scope chadfite Rifle Scopes 1
Old scope - New problem Dawgdad Rifle Scopes 5
3X9 Vortex problem on AR15 desmo900 Rifle Scopes 6
redfield revenge problem oldguy Rifle Scopes 9


This page was generated in 0.125 seconds.